Tips, Tricks, Tools & Techniques

for Internet Business, Life, the Universe and Everything

RSS Feed



Another Good Reason For Upgrading WordPress

8 April, 2008 (08:48) | Security, WordPress | By: Nick Dalton

Technorati has stopped indexing blogs that run WordPress versions prior to 2.3.3. They cite the numerous security issues as the reason. It reflects poorly on Technorati if a user clicks through to a blog through them and that blog infects the user’s computer with a virus.

Google does something similar with their “This web site may harm your computer” warnings. Although Google only does it when a web site has been infected. Technorati assumes that old WP blogs will be infected, it’s just a matter of time, so why not block them right away…

So if you haven’t yet upgraded to 2.3.3 (latest version in the 2.3 branch) or the brand spanking new 2.5, then your blog will no longer be updated in Technorati.

Although Technorati is no longer a “must-have” for bloggers, they still send some traffic.

Write a comment